View Issue Details

IDProjectCategoryView StatusLast Update
0000095TeraCopyUIpublic2017-03-20 20:38
ReporterATTACK 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version3.0.8 
Target VersionFixed in Version 
Summary0000095: turkish language
Description
There is no Turkish language file.Can you add languages ​​to turkish
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

duplicate of 0000009 closedCodeSector Language localisation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-03-16 16:43 ATTACK New Issue
2017-03-20 20:38 CodeSector Status new => closed
2017-03-20 20:38 CodeSector Resolution open => duplicate
2017-03-20 20:38 CodeSector Relationship added duplicate of 0000009