View Issue Details

IDProjectCategoryView StatusLast Update
0000093TeraCopy(No Category)public2017-04-11 11:18
ReporterGlacialMan 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
Product Version3.0.8 
Target VersionFixed in Version 
Summary0000093: OS default language
DescriptionV3 language is english here, instead of italian, also if in
%APPDATA%\TeraCopy\Options.ini
I see
Language=Italian
TagsNo tags attached.
OSWindows 7
OS Version64 bit

Relationships

duplicate of 0000009 closedCodeSector Language localisation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-03-16 07:33 GlacialMan New Issue
2017-04-11 11:18 CodeSector Status new => closed
2017-04-11 11:18 CodeSector Resolution open => duplicate
2017-04-11 11:18 CodeSector Relationship added duplicate of 0000009