View Issue Details

IDProjectCategoryView StatusLast Update
0000050TeraCopy(No Category)public2017-02-25 21:06
Reporterjpaulos 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version3.0 RC 2 
Target VersionFixed in Version3.0 
Summary0000050: Freeze while copying, requires kill via task manager.
DescriptionSometimes TeraCopy 3.0 RC 2 freezes while doing a copy job. Progress on the job ceases. The UI itself is not totally frozen -- you can scroll and buttons visually 'click,' but TeraCopy does not respond with the correct actions. The window can not be closed with the corner 'x'; killing it from the task manager is required.

This error has occurred copying both to and from external hard drives. Both a USB 2.0 drive and a different USB 3.0 drive have resulted in the same failure.

As a result of the hard failure, it seems I must start over to get a copy-and-verify for the full directory tree. This is a big ordeal with a 6 hour transfer -- it's essentially the thing I reach for TeraCopy to prevent.
Steps To ReproduceTry to copy files from or to an external hard drive.
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

related to 0000059 resolvedCodeSector Freezes when copying large amounts of data 

Activities

BRX

2017-02-16 06:39

reporter   ~0000020

I have to confirm this. Happened a couple of times on Win7 64 bit for me. Copying from one external USB drive to another.

buzzword

2017-02-19 00:35

reporter   ~0000021

It happens to me as well, but in my case copying 3tb from internal drive to internal drive, so I don't think it's a USB specific problem. I'm running Win10 x64.
Other copying processes are working fine it's just Teracopy that's consistently stalling out.

CodeSector

2017-02-22 09:26

administrator   ~0000030

Please test this version: https://s3.amazonaws.com/codesector-us/teracopy3-nightly.exe
If it still freezes, try disabling async file transfer in options.

buzzword

2017-02-25 18:25

reporter   ~0000033

Seems to be working in the "released" version, which I'm assuming is the same or later than the nightly referred to above. I downloaded the nightly but before I had a chance to test it you put out the "release" version, so I tested that instead.

CodeSector

2017-02-25 21:06

administrator   ~0000034

Thank you for testing

Issue History

Date Modified Username Field Change
2017-02-11 12:44 jpaulos New Issue
2017-02-16 06:39 BRX Note Added: 0000020
2017-02-19 00:35 buzzword Note Added: 0000021
2017-02-20 00:33 CodeSector Status new => assigned
2017-02-22 09:26 CodeSector Relationship added related to 0000059
2017-02-22 09:26 CodeSector Note Added: 0000030
2017-02-25 18:25 buzzword Note Added: 0000033
2017-02-25 21:06 CodeSector Status assigned => resolved
2017-02-25 21:06 CodeSector Resolution open => fixed
2017-02-25 21:06 CodeSector Fixed in Version => 3.0
2017-02-25 21:06 CodeSector Note Added: 0000034