View Issue Details

IDProjectCategoryView StatusLast Update
0000042TeraCopyUIpublic2017-02-05 19:49
Reporterbjoe2k4 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0 RC 2 
Target Version3.0Fixed in Version3.0 
Summary0000042: No checksum verification when moving files
DescriptionWhen moving files, checksums are not verified.

I have tried:

1. checking the checkbox "Verify" during moving
2. checking "always verify" in preferences
3. after moving, click on "OK" and then "Verify" results in an error, cannot fin source file.

This has been working correctly in RC1 and seems to be a severe regression.

TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-02-05 10:52 bjoe2k4 New Issue
2017-02-05 19:49 CodeSector Status new => resolved
2017-02-05 19:49 CodeSector Resolution open => fixed
2017-02-05 19:49 CodeSector Fixed in Version => 3.0
2017-02-05 19:49 CodeSector Target Version => 3.0
2017-02-05 19:49 CodeSector OS Version 64 bit => 64 bit