View Issue Details

IDProjectCategoryView StatusLast Update
0000040TeraCopyUIpublic2017-02-05 04:43
Reporterhl2guide 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version3.0 RC 2 
Target VersionFixed in Version 
Summary0000040: Large Progess Bar Setting
DescriptionThe "Large progress bar" option only applies for the current TeraCopy session (while it is open).

I would expect this to be a global 'saved' option that applies the next time TeraCopy is run.
Steps To ReproduceOpen TeraCopy, click the "More..." button.
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

duplicate of 0000034 resolvedCodeSector Make the expanded Views pinnable 

Activities

hl2guide

2017-02-05 04:34

reporter  

large_progress_bar.png (15,531 bytes)
large_progress_bar.png (15,531 bytes)

Issue History

Date Modified Username Field Change
2017-02-05 04:34 hl2guide New Issue
2017-02-05 04:34 hl2guide File Added: large_progress_bar.png
2017-02-05 04:43 CodeSector Status new => closed
2017-02-05 04:43 CodeSector Resolution open => duplicate
2017-02-05 04:43 CodeSector Relationship added duplicate of 0000034