View Issue Details

IDProjectCategoryView StatusLast Update
0000316TeraCopyEnginepublic2018-01-10 01:06
ReporterKenTomb 
PrioritynormalSeveritymajorReproducibilityrandom
Status newResolutionopen 
Product Version3.26 
Target VersionFixed in Version 
Summary0000316: After update to Windows 10, v1709 have to reinstall TeraCopy almost daily.
DescriptionI upgraded my Windows 10 Enterprise to version 1709. I'm using v 3.26 of Teracopy Pro.
Almost daily, when I try to use Teracopy, it completely hangs. I can try logging out and back in several times, and I cannot get Teracopy to run.
If I reinstall the program, it will work fine until the next day, where I have to repeat the entire process all over again.
This has been going on for the last 6 days, and I have even tried complete uninstall, clearing out the registry of all calls for it, and still get the same result daily.
Steps To ReproduceSelect files or folder to copy with Teracopy; right click Copy.

Select destination to paste the items, right click Paste, and nothing happens at all.

This can be reproduced daily first time I try to run Teracopy.
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-01-10 01:06 KenTomb New Issue