View Issue Details

IDProjectCategoryView StatusLast Update
0000030TeraCopyUIpublic2017-02-02 20:50
ReporterHBOY 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version3.0 RC 2 
Target VersionFixed in Version 
Summary0000030: Settings not saved
DescriptionDoes not save settings when Expanded view and Large Progress Bar is checked. Always have to manually check them when opening Tera Copy.
Steps To ReproduceClosing Tera Copy changes settings
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

duplicate of 0000034 resolvedCodeSector Make the expanded Views pinnable 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-01-31 17:38 HBOY New Issue
2017-01-31 22:53 CodeSector Status new => confirmed
2017-01-31 22:53 CodeSector Target Version => 3.0
2017-01-31 22:53 CodeSector OS Version 64 bit => 64 bit
2017-02-02 20:48 CodeSector Status confirmed => closed
2017-02-02 20:48 CodeSector Resolution open => duplicate
2017-02-02 20:48 CodeSector Relationship added duplicate of 0000034
2017-02-02 20:50 CodeSector Target Version 3.0 =>
2017-02-02 20:50 CodeSector OS Version 64 bit => 64 bit