View Issue Details

IDProjectCategoryView StatusLast Update
0000029TeraCopyUIpublic2017-01-30 10:56
Reporterdbinott 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version3.0 RC 2 
Target VersionFixed in Version3.0 RC 2 
Summary0000029: Force file list to scroll
DescriptionWould be nice to force the file list to scroll as items are completed so we don't have to keep manually scroll.
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

duplicate of 0000025 resolvedCodeSector Auto-scroll file list during transfer 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-01-30 10:51 dbinott New Issue
2017-01-30 10:56 CodeSector Status new => closed
2017-01-30 10:56 CodeSector Resolution open => duplicate
2017-01-30 10:56 CodeSector Fixed in Version => 3.0 RC 2
2017-01-30 10:56 CodeSector Relationship added duplicate of 0000025