View Issue Details

IDProjectCategoryView StatusLast Update
0000269TeraCopyEnginepublic2017-10-14 06:16
ReporterNotesTracker 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionno change required 
Product Version3.1 
Target VersionFixed in Version 
Summary0000269: Unexpected "code 225 - file contains virus or potentially uneanted software"
DescriptionToday for the first time ever if got a "Error opening a source file. OPeration did not complete successfully becausr the file contains a virus or potentially uneanted software. Code: 225"

It panned against four different HTML files (part of a NetBeans coding course) and to me these files appear to be perfectly safe. Oleg, how would Teracopy come to this inaccurate conclusion?

It's only a minor issue, and I copied the four files across using File Explorer, but I'm surprised and intrigued by this )whoch has never hhappened to me before after using Teracopy since 2009.
-- Cheers, Tony.
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

Activities

NotesTracker

2017-10-06 09:10

reporter  

CodeSector

2017-10-07 23:00

administrator   ~0000181

This error is being returned by Windows (ERROR_VIRUS_INFECTED) and not TeraCopy. The files may be incorrectly flagged by antivirus/antimalware software. Does this happen every time you copy these files?

NotesTracker

2017-10-08 02:52

reporter   ~0000184

I scanned each of the four files with Windows Defender, and no threats were discovered.I do have some other apps that do some security checking, and it's not apparent if they might be reporting the files as suspicious.

It's not worth continuing this discussion, the same report may or may not occur again. and as I said it's only a very minor issue so let's close this issue as RESOLVED.

Issue History

Date Modified Username Field Change
2017-10-06 09:10 NotesTracker New Issue
2017-10-06 09:10 NotesTracker File Added: Teracopy_Code_225__Tony_Austin.jpg
2017-10-07 23:00 CodeSector Note Added: 0000181
2017-10-08 02:52 NotesTracker Note Added: 0000184
2017-10-14 06:16 CodeSector Status new => closed
2017-10-14 06:16 CodeSector Resolution open => no change required