View Issue Details

IDProjectCategoryView StatusLast Update
0000202TeraCopyEnginepublic2017-06-27 07:46
Reportergilberti69 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionnot fixable 
Product Version3.1 
Target VersionFixed in Version 
Summary0000202: winrar drag n drop not using TeraCopy
Descriptionwhen extracting from and archive with winrar, drag and drop is not using TeraCopy for the final copy from temp.
Steps To ReproduceOpen an archive with WinRAR and drag files to a folder on the hard drive.
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

duplicate of 0000044 resolvedCodeSector Drag and Drop from 7-Zip File Manager causes Unable to Access error 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-06-21 13:03 gilberti69 New Issue
2017-06-27 07:46 CodeSector Status new => closed
2017-06-27 07:46 CodeSector Resolution open => not fixable
2017-06-27 07:46 CodeSector Relationship added duplicate of 0000044