View Issue Details

IDProjectCategoryView StatusLast Update
0000019TeraCopyEnginepublic2017-01-30 21:42
Reporteranonymous 
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product Version3.0 RC 
Target VersionFixed in Version 
Summary0000019: Verification hang
DescriptionVerification hang on first item. Then crashes.
Steps To ReproduceOn over 3.5TB
Move.
Await hang
TagsNo tags attached.
OSWindows 7
OS Version64 bit

Relationships

related to 0000020 resolvedCodeSector Freeze when moving files 

Activities

CodeSector

2017-01-23 07:44

administrator   ~0000003

How many files were in the file list? Did you got any error message on crash? Please attach bugreport.txt if available.

CodeSector

2017-01-23 10:32

administrator   ~0000004

Could be related to 0000020.

Issue History

Date Modified Username Field Change
2017-01-23 02:52 anonymous New Issue
2017-01-23 07:44 CodeSector Note Added: 0000003
2017-01-23 07:46 CodeSector Status new => assigned
2017-01-23 07:48 CodeSector Status assigned => feedback
2017-01-23 07:48 CodeSector OS Version 64 bit => 64 bit
2017-01-23 10:29 CodeSector Relationship added related to 0000020
2017-01-23 10:32 CodeSector Note Added: 0000004
2017-01-30 21:42 CodeSector Status feedback => closed
2017-01-30 21:42 CodeSector Resolution open => unable to reproduce