View Issue Details

IDProjectCategoryView StatusLast Update
0000167TeraCopyUIpublic2017-05-19 07:35
Reportercoyote 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.1 
Target VersionFixed in Version3.12 
Summary0000167: where did "time remaining" go?
Descriptionit was there on 3.0.8
see attached jpg please
TagsNo tags attached.
OSWindows 8
OS Version

Relationships

Activities

coyote

2017-05-06 20:33

reporter  

Meticulous Enthusiast

2017-05-07 00:57

reporter   ~0000106

It's there but it has been integrated with the green progress bar (I like it) and only disappears once you expend the bar.

Doc1-1.jpg (76,459 bytes)
Doc1-1.jpg (76,459 bytes)

Meticulous Enthusiast

2017-05-07 02:23

reporter   ~0000107

I don't know if that is intentional by design or developer forgot that part. I didn't mean to sound like " it doesn't netter whether it's there or not". I have never used TC with expended progress bar so tbh. I never know this until you mentioned now, sorry.

coyote

2017-05-07 09:14

reporter   ~0000108

Thank you very much, Meticulous Enthusiast . While I love the "Large progress bar" I'll disable it because I NEED to see "Time Remaining".

Issue History

Date Modified Username Field Change
2017-05-06 20:33 coyote New Issue
2017-05-06 20:33 coyote File Added: teracopy2017-05-06NoTimeRemaining.jpg
2017-05-07 00:57 Meticulous Enthusiast File Added: Doc1-1.jpg
2017-05-07 00:57 Meticulous Enthusiast Note Added: 0000106
2017-05-07 02:23 Meticulous Enthusiast Note Added: 0000107
2017-05-07 09:14 coyote Note Added: 0000108
2017-05-19 07:35 CodeSector Status new => resolved
2017-05-19 07:35 CodeSector Resolution open => fixed
2017-05-19 07:35 CodeSector Fixed in Version => 3.12