View Issue Details

IDProjectCategoryView StatusLast Update
0000157TeraCopy(No Category)public2017-05-09 23:31
Reporterpaolo0 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.0.8 
Target VersionFixed in Version3.1 
Summary0000157: No (Italian) translation; no sounds
DescriptionProbably this is an incorrect way to get an answer like this (sorry for that).
I'm a current Teracopy user. I used the 2.3 version on Windows 10 64bit until recently.
I downloaded the latest 3.0.8 version and noticed the lack of the Italian translation.
Well: I'd like to get the Italian translation for Teracopy 3.0.8. No problems about translating it directy by myself. I've access on WebTranslate and saw a complete Italian translation of Teracopy (maybe related to a former version?). I saw many years ago discussions...
I requested to join the team to contribute, but got no answers, nor emails....
Well: what can I do to get the prog translated?
Thanks in advance for your attention.
Paolo
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

duplicate of 0000009 closedCodeSector Language localisation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-04-25 10:05 paolo0 New Issue
2017-05-09 23:31 CodeSector Status new => closed
2017-05-09 23:31 CodeSector Resolution open => fixed
2017-05-09 23:31 CodeSector Fixed in Version => 3.1
2017-05-09 23:31 CodeSector Relationship added duplicate of 0000009