View Issue Details

IDProjectCategoryView StatusLast Update
0000139TeraCopyUIpublic2017-04-17 06:16
ReporterAndreas 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version3.0.8 
Target VersionFixed in Version 
Summary0000139: Localized Versions (German)
DescriptionIt would be nice if again a language selection would be introduced as in version 2
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

duplicate of 0000009 assignedCodeSector Language localisation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-04-14 06:35 Andreas New Issue
2017-04-17 06:16 CodeSector Status new => closed
2017-04-17 06:16 CodeSector Resolution open => duplicate
2017-04-17 06:16 CodeSector Relationship added duplicate of 0000009