View Issue Details

IDProjectCategoryView StatusLast Update
0000117TeraCopyUIpublic2017-04-12 06:52
Reporterbjoe2k4 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.0.8 
Target Version3.1Fixed in Version3.1 
Summary0000117: Jobs not disappearing when closing teracopy
DescriptionWith option "on finish: keep open" the transfers remain in the list for further inspection. However, when closing the application, i would expect that these finished jobs should be automatically deleted from the list. Having to delete them manually all the time is tedious.
TagsNo tags attached.
OSWindows 10
OS Version64 bit

Relationships

Activities

CodeSector

2017-04-12 04:23

administrator   ~0000091

'Close all' command has been added. You can also switch to "On finish: close panel" because failed transfers won't be closed.

Issue History

Date Modified Username Field Change
2017-03-25 11:47 bjoe2k4 New Issue
2017-04-12 04:23 CodeSector Status new => resolved
2017-04-12 04:23 CodeSector Resolution open => fixed
2017-04-12 04:23 CodeSector Note Added: 0000091
2017-04-12 06:51 CodeSector Fixed in Version => 3.1
2017-04-12 06:52 CodeSector Target Version => 3.1