View Issue Details

IDProjectCategoryView StatusLast Update
0000108Direct Folders[All Projects] Defaultpublic2017-04-11 03:37
Reporterdiyhouse 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000108: BSOD when invoking Teracopy 3.0.8
DescriptionWhenever Teracopy 3.0.8 tries to run and copy files I get a BSOD...
Win7 64bit, Fresh build ( this week ) with all s/w updates applied,... McAfee Virus running..
Any thoughts?
Steps To ReproduceWhenever Teracopy tries to run and copy files, initial prompt to use teracopy/explorer cancel.

If I try to remove teracopy I get and error " the setup files are corrupted. Please obtain a new copy of the program."
I have tried this and I still get the same issue,.. unable to run teracopy and unable to remove
TagsNo tags attached.
OSWindows 7
OS Version64 bit

Relationships

Activities

Meticulous Enthusiast

2017-03-21 12:44

reporter   ~0000072

I have several Win 7x64 Pro.....NON of them ever got BSOD I cannot get 1 even if I want to and if that was the TC causing it we would have here more reports. I would lean towards windows updates or your hardware issue. I know MS pushing some updates that causing many people to BSOD their windows even when using non related software.

This is though 1 to detect but what I would do and always works for me I would reinstall windows and apply only SP1, make a ISO of it than Install TC and if works continue on with updates few at time, make ISO again and at any point when you get BSOD you know what update you've installed than reload your previous ISO and avoid that update than causes it.

If you get BSOD right at Get Go after SP1, I'm sure it's something not right with your hardware.

diyhouse

2017-03-22 04:25

reporter   ~0000073

Many thanks,.. Making progress,... did some digging into the rouge sys file reported on the bsod screen,.. and it suggests removal of a KB update.... Uninstalled update,.. and TC screen now runs.
However,.. not all graphics is displayed,.. and as noted earlier I cannot removed TC to do a fresh install as the setup files are supposedly corrupt.

diyhouse

2017-03-22 05:03

reporter   ~0000074

.......When I say graphics is missing,.. pls see attached png,.. the window is created,.. the buttons are active,.. but the status update stuff for copy progress is missing... Hummm ( it is as though the TC window were transparent )

tc.PNG (924,504 bytes)

diyhouse

2017-04-11 03:37

reporter   ~0000088

not sure what is going on,.. but removed ver.3.0.8 and installed Ver2.3,.. and things seem to work as I would expect... so sticking with v2.3 for now..

Issue History

Date Modified Username Field Change
2017-03-21 12:24 diyhouse New Issue
2017-03-21 12:44 Meticulous Enthusiast Note Added: 0000072
2017-03-22 04:25 diyhouse Note Added: 0000073
2017-03-22 05:03 diyhouse File Added: tc.PNG
2017-03-22 05:03 diyhouse Note Added: 0000074
2017-04-11 03:37 diyhouse Note Added: 0000088